Delay in processing usage data

Incident Report for m3ter

Resolved

Engineers have resolved the root cause. A Reason for Outage will be made available in due course.
Posted Sep 01, 2026 - 13:29 UTC

Investigating

Our engineers have identified a delay in processing Usage Data. No data has been lost, and all Usage Data will be accessible once the issue has been mitigated. Further information will follow.
Posted Sep 01, 2026 - 11:38 UTC
This incident affected: Ingest API.